Service Disruption_ Sunnyvale_ 7/2
Incident Report for Common Networks
Resolved
A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2020 - 12:58 PDT
Investigating
We are currently investigating an outage impacting customers in Sunnyvale.
Posted Jul 02, 2020 - 09:21 PDT
This incident affected: South Bay Network.