Service Disruption_Alameda_ 4/27
Incident Report for Common Networks
Resolved
Service has returned to normal. We will continue to monitor.
Posted Apr 27, 2020 - 21:09 PDT
Monitoring
A fix has been implemented. We are currently monitoring.
Posted Apr 27, 2020 - 16:11 PDT
Update
We are continuing to work on a resolution.
Posted Apr 27, 2020 - 14:56 PDT
Identified
The issue has been identified. Technicians have been dispatched to address the equipment failure.
Posted Apr 27, 2020 - 12:46 PDT
Update
We are continuing to investigate this issue.
Posted Apr 27, 2020 - 11:58 PDT
Investigating
We are currently investigating an issue causing frequent service disruptions.
Posted Apr 27, 2020 - 11:29 PDT
This incident affected: East Bay Network.