Outage in Alameda 10/21
Incident Report for Common Networks
Resolved
Service has been restored to the network. If you are still experiencing a disruption in service, please contact support@common.net.
Posted Oct 22, 2020 - 09:47 PDT
Update
There may still be customer impacted by this outage. We are working to restore full service as soon as possible.
Posted Oct 21, 2020 - 19:55 PDT
Monitoring
We were able to identify an issue with our upstream fiber connection that lead to a service disruption for residents of Alameda. To resolve this issue, your connection to larger network was rerouted. We will continue to monitor through the evening.
Posted Oct 21, 2020 - 18:45 PDT
Update
We are continuing to investigate this issue.
Posted Oct 21, 2020 - 18:16 PDT
Investigating
We are currently looking into an outage impacting service for customers in Alameda.
Posted Oct 21, 2020 - 18:07 PDT
This incident affected: East Bay Network.