Partial Outage Santa Clara_ 7/3
Incident Report for Common Networks
Resolved
This incident has been resolved and power has been restored.
Posted Jul 03, 2019 - 16:11 PDT
Monitoring
Power has been restored. We are monitoring service.
Posted Jul 03, 2019 - 14:44 PDT
Identified
The power issue has been identified, and we are working with the electricians to put a fix in place.
Posted Jul 03, 2019 - 13:55 PDT
Investigating
We are currently investigating a power issue in Santa Clara that is impacting service.
Posted Jul 03, 2019 - 13:12 PDT
This incident affected: South Bay Network.