Outage with third-party connectivity provider in Central Alameda
Incident Report for Common Networks
Resolved
Network is stable. If you are encountering any issues, please contact us at support@common.net. Thank you.
Posted Jan 10, 2019 - 23:44 PST
Monitoring
As of 8:46pm, the problem was identified and a fix was put in place. Service seems to have returned to normal although we are monitoring for stability.
Posted Jan 10, 2019 - 21:19 PST
Investigating
One of our connectivity providers in Central Alameda had an outage at 8:18pm and is continuing to have issues. This is having an impact on many customers. Our engineers have reached out to the provider and working to address the issue.
Posted Jan 10, 2019 - 20:34 PST
This incident affected: East Bay Network.