Service Disruption_San Leandro_ 2/9
Incident Report for Common Networks
Resolved
This incident has been resolved.
Posted Feb 11, 2020 - 10:22 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 10, 2020 - 15:31 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 10, 2020 - 11:09 PST
Update
We are still monitoring the power outages.
Posted Feb 09, 2020 - 18:35 PST
Monitoring
Looking for potential workarounds and waiting for updates from PG&E on when electrical service will be restored.
Posted Feb 09, 2020 - 16:40 PST
Update
Currently waiting for updates from PG&E on when power will be back up.
Posted Feb 09, 2020 - 15:09 PST
Identified
Strong winds and PG&E power outages may be causing service disruptions throughout the area.
Posted Feb 09, 2020 - 13:09 PST
Investigating
We are currently investigating a service disruption impacting customers in San Leandro.
Posted Feb 09, 2020 - 10:33 PST
This incident affected: East Bay Network.