Instability in Central Alameda reported
Incident Report for Common Networks
Resolved
Network seems stable so we are closing out the incident. Please contact us at support@common.net if you have any issues.
Posted Jan 11, 2019 - 23:56 PST
Investigating
We are seeing degraded performance from the same third party connectivity provider. It's the same provider that experienced issues yesterday and this morning. We are investigating.
Posted Jan 11, 2019 - 20:46 PST
This incident affected: East Bay Network.