Service Disruption_ Sunnyvale_ 6/8
Incident Report for Common Networks
Resolved
We have resolved the ongoing service disruptions in Sunnyvale and will continue to monitor.
Posted Jun 09, 2020 - 09:27 PDT
Investigating
We are experiencing degraded service in Sunnyvale.
Posted Jun 08, 2020 - 11:11 PDT
This incident affected: South Bay Network.