East Bay Network Issue _ 10/6
Incident Report for Common Networks
Resolved
Update - All services should be back to normal. We have discovered the issue and have been able to address it.
Posted Oct 06, 2020 - 19:25 PDT
Investigating
We have detected an issue that is affecting service in the East Bay, causing outages and degraded service for some customers.
Posted Oct 06, 2020 - 17:20 PDT
This incident affected: East Bay Network.