East Bay Outage 8/22
Incident Report for Common Networks
Resolved
This incident has been resolved.
Posted Aug 23, 2019 - 09:23 PDT
Monitoring
We are currently monitoring the network. A fix has been put in place.
Posted Aug 22, 2019 - 16:19 PDT
Update
Making additional adjustments to stabilize the network.
Posted Aug 22, 2019 - 15:14 PDT
Update
We are continuing to work on a solution to this issue.
Posted Aug 22, 2019 - 13:17 PDT
Identified
The issue has been identified and a fix is being put into place.
Posted Aug 22, 2019 - 12:29 PDT
Investigating
We are currently experiencing an outage and are investigating the cause.
Posted Aug 22, 2019 - 12:05 PDT
This incident affected: East Bay Network.