Degraded Speed and Performance_7/9_Santa Clara
Incident Report for Common Networks
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 09, 2019 - 18:41 PDT
Monitoring
A fix has been implemented. We are continuing to monitor the issue.
Posted 3 months ago. Jul 09, 2019 - 16:15 PDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Jul 09, 2019 - 15:28 PDT
Identified
One of our 3rd party connectivity providers in Santa Clara is continuing to have issues. This is having an impact on many customers speeds and overall service. Our engineers have reached out to the provider and are working to address the problem.
Posted 3 months ago. Jul 09, 2019 - 14:49 PDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jul 09, 2019 - 12:53 PDT
Investigating
We are currently looking into a potential power issue impacting customers in Santa Clara.
Posted 3 months ago. Jul 09, 2019 - 11:56 PDT
This incident affected: South Bay Network.