Degraded Performance 6/2
Incident Report for Common Networks
Resolved
We have confirmed that Google is no longer experiencing an outage with its cloud service, your internet connection is up and functioning without service disruptions.
Posted 16 days ago. Jun 02, 2019 - 18:28 PDT
Identified
We have identified a service outage with a Google based product that may cause service disruptions. We are in contact with their team and we are waiting for updates. https://status.cloud.google.com/summary.
Posted 16 days ago. Jun 02, 2019 - 12:55 PDT
This incident affected: East Bay Network and South Bay Network.