Degraded Speed Performance_ Alameda 5/22
Incident Report for Common Networks
Resolved
Speed issues have subsided.
Posted May 22, 2019 - 16:20 PDT
Monitoring
A fix has been implemented. We will continue to monitor speeds.
Posted May 22, 2019 - 11:03 PDT
Investigating
We are currently investigating an issue that might be impacting speeds.
Posted May 22, 2019 - 10:15 PDT
This incident affected: East Bay Network.