Santa Clara Reported Outage - Issue with third party connectivity provider affecting service
Incident Report for Common Networks
Resolved
This incident has been resolved. Service has been restored.
Posted Mar 14, 2019 - 14:02 PDT
Monitoring
A fix has been put into place and we are monitoring the results.
Posted Mar 14, 2019 - 09:30 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 14, 2019 - 07:50 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 14, 2019 - 01:08 PDT
Investigating
We are seeing an issue with one of our connectivity providers in Santa Clara, causing intermittent service. The engineering team is currently working with the provider to address the situation.
Posted Mar 13, 2019 - 23:25 PDT
This incident affected: South Bay Network.