San Leandro Outage_4/30
Incident Report for Common Networks
Resolved
We will continue to monitor through the evening.
Posted Apr 30, 2020 - 18:14 PDT
Monitoring
Service has been restored. We will continue to monitor the results.
Posted Apr 30, 2020 - 16:36 PDT
Identified
We've identified the issue and a fix is being put into place.
Posted Apr 30, 2020 - 16:21 PDT
Investigating
We are currently investigating an outage impacting customers in San Leandro.
Posted Apr 30, 2020 - 15:59 PDT
This incident affected: East Bay Network.