Service Disruption, South Bay, 5/30
Incident Report for Common Networks
Resolved
Technicians arrived on site and replaced equipment that was causing a service disruption. Service has been restored and engineers will continue to monitor.
Posted May 30, 2020 - 10:37 PDT
Investigating
We are currently investigating a service disruption impacting customers in the South Bay.
Posted May 30, 2020 - 07:44 PDT
This incident affected: South Bay Network.