Instability in Alameda reported
Incident Report for Common Networks
Resolved
No major incidents after initial reports so we are closing the incident. If you are experiencing issues, please contact us at support@common.net.
Posted Jan 11, 2019 - 19:24 PST
Monitoring
Issues with third party provider affecting Alameda with a brief outage at 9:35am. Network has come back up but we are monitoring for stability.
Posted Jan 11, 2019 - 09:44 PST
This incident affected: East Bay Network.