Outage in Alameda 5/10
Incident Report for Common Networks
Resolved
This incident has been resolved.
Posted May 13, 2019 - 09:19 PDT
Update
Network has been stable, so closing out this issue. If you're experiencing any issues, please contact us at status@common.net.
Posted May 11, 2019 - 14:37 PDT
Update
We are continuing to monitor for further issues.
Posted May 11, 2019 - 09:55 PDT
Update
Service has been stabilized. We will continue to monitor through the evening.
Posted May 10, 2019 - 21:51 PDT
Update
We are seeing intermittent outages. Currently investigating.
Posted May 10, 2019 - 20:21 PDT
Monitoring
A fix has been put into place and we are monitoring the results.
Posted May 10, 2019 - 18:52 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 10, 2019 - 18:15 PDT
Investigating
We are seeing an outage in Alameda. We are currently investigating.
Posted May 10, 2019 - 17:36 PDT
This incident affected: East Bay Network.