Partial Outage in Alameda 5/24
Incident Report for Common Networks
Resolved
This incident has been resolved. Service has been stabilized.
Posted May 24, 2019 - 12:46 PDT
Monitoring
The fix has been completed, and service has been restored. We will continue to monitor.
Posted May 24, 2019 - 12:10 PDT
Identified
We believe we have identified the problem, and are currently working on fix.
Posted May 24, 2019 - 11:17 PDT
Investigating
We are seeing an outage in Alameda. Currently investigating.
Posted May 24, 2019 - 10:24 PDT
This incident affected: East Bay Network.