Santa Clara Outage _ 5/20
Incident Report for Common Networks
Resolved
Service and power have been restored.
Posted May 20, 2019 - 20:22 PDT
Monitoring
We are seeing service return. Speeds may be temporarily impacted.
Posted May 20, 2019 - 19:56 PDT
Identified
A power outage in Santa Clara has disrupted service. We are waiting for updates on when power will be restored.
Posted May 20, 2019 - 18:58 PDT
Investigating
We are seeing an outage in Santa Clara. We are currently investigating.
Posted May 20, 2019 - 18:49 PDT
This incident affected: South Bay Network.