Outage Reported in Alameda
Incident Report for Common Networks
Resolved
This incident has been resolved. If you are having issues, please contact us at support@common.net.
Posted Jan 14, 2019 - 18:35 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 14, 2019 - 15:30 PST
Monitoring
A fix has been implemented. We will monitor for network stability.
Posted Jan 14, 2019 - 15:14 PST
Investigating
We are seeing an outage in Alameda and in the South Bay. We are investigating.
Posted Jan 14, 2019 - 15:04 PST
This incident affected: East Bay Network and South Bay Network.