PG&E power issues in East Oakland
Incident Report for Common Networks
Resolved
PG&E has replaced equipment and brought power to the area in East Oakland (by International and 27th) back. We have also reconfigured our equipment and service should be back to normal.

If you experience any issues, please contact us at support@common.net.
Posted Nov 15, 2020 - 12:02 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 14, 2020 - 10:27 PST
Identified
A power outage by PG&E that also damaged some power lines and equipment is affecting a small number of customers in East Oakland and nearby areas of Alameda and San Leandro.

PG&E is providing an estimated time of repair of 8:30PM on Saturday. However we see progress for repairs on International and 27th that look to be ahead of that schedule.
Posted Nov 14, 2020 - 10:26 PST
This incident affected: East Bay Network.