San Leandro Outage_12/3
Incident Report for Common Networks
Resolved
Service has been restored. We will continue to monitor on our end.
Posted Dec 03, 2020 - 12:42 PST
Investigating
We are currently investigating an outage impacting customers in San Leandro.
Posted Dec 03, 2020 - 11:36 PST
This incident affected: East Bay Network.