Network Outage 11/12
Incident Report for Common Networks
Resolved
As of Saturday evening, all customers affected by this incident have been brought back online.

If you experience any issues, please contact us at support@common.net.
Posted Nov 15, 2020 - 12:10 PST
Update
Our service techs and many of our office employees were working to re-establish service for as many customers as possible today. We were able to reconnect the vast majority of customers.

There remains a small group where we experienced some complications, where we will need to troubleshoot each home individually.

Tomorrow, for those customers still impacted, we have a plan to work on every home. We will continue to reestablish service for as many customers with as much urgency as possible. If possible, we ask that you answer phone calls from numbers you might not recognize tomorrow, as we may need to reach you to restore your service.
Posted Nov 13, 2020 - 20:50 PST
Identified
Early this morning, we experienced an outage that impacts approximately 5% of our customers.

Unfortunately, this outage is unique in that it requires us to go to many of the impacted homes physically so that we can access the rooftop hardware wirelessly from nearby. For that reason, Common employees may be on the street working just outside impacted homes. In some cases, if we cannot access the hardware wirelessly, a Common field technician may need to go onto the roof tomorrow to restore service.

Our service techs and even many of our office employees have been out all day, working as quickly as we can to restore service to every customer.

We anticipate that we will be able to restore many impacted customers tonight, but given that we must physically go to most homes, this outage will likely impact some of our customers up until tomorrow evening.
Posted Nov 12, 2020 - 18:16 PST
Investigating
We are currently investigating an issue causing downtime for a portion of our network.
Posted Nov 12, 2020 - 08:19 PST
This incident affected: East Bay Network.