Alameda Outage
Incident Report for Common Networks
Resolved
This incident has been resolved.
Posted Feb 04, 2019 - 21:37 PST
Monitoring
We have implemented a fix and are currently monitoring the status.
Posted Feb 04, 2019 - 21:16 PST
Identified
The issue has been identified. We are looking into a solution.
Posted Feb 04, 2019 - 20:28 PST
Update
We are continuing to investigate this issue.
Posted Feb 04, 2019 - 17:48 PST
Update
We are continuing to investigate this issue.
Posted Feb 04, 2019 - 16:18 PST
Investigating
We are seeing an outage in Alameda. We are investigating.
Posted Feb 04, 2019 - 16:17 PST
This incident affected: East Bay Network.