Outage in Santa Clara 5/10
Incident Report for Common Networks
Resolved
This issue has been resolved and service has stabilized.
Posted May 10, 2019 - 21:49 PDT
Monitoring
A fix has been put into place. Power and service have been restored. We will continue to monitor on our end.
Posted May 10, 2019 - 20:50 PDT
Identified
We are seeing an outage in Santa Clara. We are currently working on a fix.
Posted May 10, 2019 - 20:36 PDT
This incident affected: South Bay Network.