Outage with Third Party Connectivity Provider in Sunnyvale
Incident Report for Common Networks
Resolved
Network is stable. We are closing out this incident. If you experience any issues, please contact our Support team at support@common.net.
Posted Dec 21, 2018 - 19:04 PST
Monitoring
There was an issue with the third-party provider. We were able to implement a fix. We are monitoring for stability. If you experience any issues, please contact us at support@common.net.
Posted Dec 21, 2018 - 16:03 PST
Investigating
We are experiencing an issue with our connection from our third-party provider in Sunnyvale. Our Operations team is currently working with the provider to address the situation. We'll provide an update as soon as we have one.
Posted Dec 21, 2018 - 12:45 PST
This incident affected: South Bay Network.