Issue with third party connectivity provider affecting service in Alameda
Incident Report for Common Networks
Resolved
This incident has been resolved. Please contact us at support@common.net if you are experiencing issues.
Posted Jan 20, 2019 - 17:43 PST
Monitoring
We have implemented a fix with the provider. We are monitoring for stability. If you are experiencing issues, please contact us at support@common.net.
Posted Jan 20, 2019 - 15:49 PST
Update
We are continuing to work with the provider to resolve the issue.
Posted Jan 20, 2019 - 14:40 PST
Investigating
We are seeing an issue with one of our connectivity providers in Alameda, causing intermittent service. The engineering team is currently working with the provider to address the situation.
Posted Jan 20, 2019 - 13:02 PST
This incident affected: East Bay Network.