South Bay _Degraded Performance_ 10/26
Incident Report for Common Networks
Resolved
This incident has been resolved.
Posted Oct 27, 2019 - 13:13 PDT
Identified
Issue with third party connectivity provider affecting service in the South Bay. Users may experience degraded speeds.
Posted Oct 26, 2019 - 11:49 PDT
This incident affected: South Bay Network.