Service Disruption, South Bay, 6/3
Incident Report for Common Networks
Resolved
This incident has been resolved.
Posted Jun 05, 2020 - 17:52 PDT
Update
The service disruptions you've been experiencing are related to a third party. Our team is currently working with them on a solution.
Posted Jun 05, 2020 - 13:44 PDT
Update
You may see temporary downtime (15-20 minutes) as the issue is resolved.
Posted Jun 04, 2020 - 11:07 PDT
Identified
Working on potential resolution to restore service.
Posted Jun 03, 2020 - 14:58 PDT
Investigating
We are currently looking into an issue impacting service in the South Bay.
Posted Jun 03, 2020 - 11:34 PDT
This incident affected: South Bay Network.