East Bay Power Outage
Incident Report for Common Networks
Resolved
This incident has been resolved.
Posted Aug 19, 2020 - 16:14 PDT
Monitoring
Due to the weather and high energy demand, Alameda Municipal Power and PG&E will be issuing a series of blackouts that may impact your service. For more information please visit their pages:

Alameda: https://www.alamedamp.com/AlertCenter.aspx?AID=Power-Outage-9
San Leandro: http://critweb-outage.pgealerts.com/?WT.mc_id=Vanity_pge-outages
Posted Aug 17, 2020 - 20:05 PDT
This incident affected: East Bay Network.