East Bay network issues (10/6/2020)
Incident Report for Common Networks
Resolved
This incident has been resolved.
Posted Oct 06, 2020 - 08:54 PDT
Update
All services should be back to normal. We have discovered the issue and have been able to address it. If you continue to have issues, please contact us at support@common.net.
Posted Oct 06, 2020 - 08:53 PDT
Update
We have discovered that our incident is related to the outage of Google's App Engine (https://status.cloud.google.com/incident/appengine/20007), which is used by some aspects of our service.
Posted Oct 06, 2020 - 08:43 PDT
Investigating
We have detected an issue that is affecting service in the East Bay, causing outages and degraded service for some customers. We are investigating.
Posted Oct 06, 2020 - 07:54 PDT
This incident affected: East Bay Network.