Service Degradation_San Leandro_ 08/13
Incident Report for Common Networks
Resolved
We were able to dispatch a technician to resolve the issue impacting bandwidth in San Leandro. We will continue monitor the situation on our end.
Posted Aug 14, 2020 - 10:09 PDT
Investigating
We are currently investigating an issue impacting customers in San Leandro. You may experience slower than normal bandwidth.
Posted Aug 13, 2020 - 17:36 PDT
This incident affected: East Bay Network.