Service Disruption_Santa Clara_ 8/23
Incident Report for Common Networks
Resolved
Service has been restored. We will continue to monitor.
Posted Aug 23, 2019 - 12:57 PDT
Investigating
We are currently investigating an issue that has caused a disruption in service.
Posted Aug 23, 2019 - 12:06 PDT
This incident affected: South Bay Network.