Service Disruption_ Alameda 8/14
Incident Report for Common Networks
Resolved
This incident has been resolved.
Posted Aug 14, 2020 - 20:00 PDT
Monitoring
A fix has been implemented. We will continue to monitor on our end.
Posted Aug 14, 2020 - 16:02 PDT
Identified
We have identified the issue causing the outages. We are currently workin on a resolution.
Posted Aug 14, 2020 - 14:42 PDT
Investigating
We are currently investigating an issue causing downtime for our customers in Alameda.
Posted Aug 14, 2020 - 14:19 PDT
This incident affected: East Bay Network.